Configuration système requise

PrestaMailchimp étant un module exclusivement développé pour PrestaShop et Maichimp vous devez obligatoirement posséder les deux solutions afin d'utiliser ce module.

Si cela n'est pas encore fait :

  1. Téléchargez et installez PrestaShop
  2. Inscrivez-vous et découvrez Mailchimp

Versions de PrestaShop compatibles

Le développement du module est faite pour respecter au plus proche les contraintes imposées par l'évolution de la solution PrestaShop, néanmoins, les plus anciennes versions sont abandonnées régulièrement pour conserver un code stable et performant.

Versions actuellements supportées :

  • PrestaShop 1.5.x
  • PrestaShop 1.6.x
  • PrestaShop 1.7.x

Conseils

Souvent, sur le forum PrestaShop, les utilisateurs de la solution cherchent à se renseigner sur le bon hébergeur à prendre pour installer leur boutique.
Je vous conseille donc PlanetHoster chez qui ce site est hébergé.